Översikt över Whiteboard

Via Whiteboard kan alla deltagare i en konferens rita och skriva samtidigt. Du kan lägga till och ta bort sidor i Whiteboard, rita figurer, skriva text och framhäva ett objekt med hjälp av märkpennan eller fjärrpekaren.

Du kan kopiera och klistra in objekt mellan Whiteboard och andra program, och från fönster och skrivbordsytor till Whiteboard. När du har klistrat in ett objekt kan du använda verktygen i Whiteboard för att illustrera objekten som du vill. Alla övriga konferensdeltagare kan se ditt arbete utan att ha åtkomst till ditt skrivbord.

Via synkroniseringsfunktionen ser alla automatiskt samma sida i Whiteboard. Om du vill arbeta enskilt i en sida kan du upphäva synkroniseringen så att sidan inte visas automatiskt, men de övriga deltagarna kan fortfarande öppna sidan om de navigerar till den manuellt. Om du upphäver synkroniseringen påverkar inte detta andra personers visning av den aktuella sidan.

NetMeeting 3.1 har två versioner av Whiteboard: standard-Whiteboard och Whiteboard för NetMeeting 2.x. Whiteboards standardversion är anpassad för industriella standarder, men båda versionerna innehåller samma funktioner. Om alla mötesdeltagare använder NetMeeting 3.0 eller senare används Whiteboards standardversion. Om en mötesdeltagare som använder en tidigare version av NetMeeting startar Whiteboard så används 2.x -versionen av Whiteboard. Mötesdeltagare som använder tidigare versioner av NetMeeting kommer inte att kunna använda Whiteboard om någon som använder NetMeeting 3.0 eller senare startar standardversionen av Whiteboard. Du förhindrar detta genom att starta Whiteboard (1.0 - 2.x) på Verktyg-menyn.

Obs!

  • Om du har överfört ett telefonsamtal till NetMeeting kan du använda bara ljud- och bildfunktionerna.
Närliggande information

Överföra ett telefonsamtal till NetMeeting

Knappar i Whiteboard

Lägga till sidor i Whiteboard

Skriva text

Rita en figur

Markera text eller grafik

Använda fjärrpekaren

Upphäva synkronisering för sidorna i Whiteboard

Öppna Whiteboard version 2.x


Knappar i Whiteboard

Knappar i verktygsfältet |
Verktyget Väljare Väljare | Verktyget Radergummi Radergummi
Verktyget Text Text | Verktyget Färgöverstrykning Färgöverstrykning
Verktyget Penna Penna | Verktyget Linje Linje
Verktyget Ofylld rektangel Ofylld rektangel | Verktyget Fylld rektangel Fylld rektangel
Verktyget Ofylld ellips Ofylld ellips | Verktyget Fylld ellips Fylld ellips
Verktyget Förstora/förminska Förstora | Verktyget Fjärrpekare Fjärrpekare
Verktyget Låsa/låsa upp innehåll Lås innehåll | Verktyget Synkronisera/avsynkronisera Synkronisera och avsynkronisera
Verktyget Markera område
Markera område 		Verktyget Välj fönster
Välj fönster
Sidknappar |
Lägg till sida Infoga en ny sida | Pilen Bakåt Föregående sida
Pilen Framåt Nästa sida | Första eller sista sidan Första eller sista sidan


Öppna Whiteboard version 2.x

Så här öppnar du Whiteboard version 2.x

  • Klicka på Whiteboard (1.0-2.x) på Verktyg-menyn i Netmeeting.

Obs!

  • Om alla mötesdeltagare använder NetMeeting 3.0 används Whiteboards standardversion som standard.


Lägga till sidor i Whiteboard

Så här lägger du till sidor i Whiteboard

  1. Öppna Whiteboard genom att klicka på knappen Whiteboard.
  2. Klicka på knappen Infoga en ny sida.
Närliggande information

Gå till olika sidor i Whiteboard

Knappar i Whiteboard

Knappar och ikoner i NetMeeting


Gå till olika sidor i Whiteboard

Så här går du till en annan sida i Whiteboard

  1. Öppna Whiteboard genom att klicka på knappen Whiteboard.
  2. Flytta mellan sidorna genom att använda framåt- och bakåtknapparna.

Obs!

  • Som standard är sidorna i Whiteboard synkroniserade. När den deltagare flyttar till en annan sida ser alla övriga deltagare automatiskt den sidan också.
Närliggande information

Lägga till sidor i Whiteboard

Upphäva synkronisering för sidorna i Whiteboard


Skriva text

Så här skriver du text

  1. Öppna Whiteboard genom att klicka på knappen Whiteboard.
  2. Klicka på verktyget Text i Whiteboards verktygslåda.
  3. Klicka på Whiteboard för att visa nästa textruta. Sedan kan du börja skriva.

Obs!

  • Om du vill ange teckensnitt, teckenstorlek och textfärg klickar du på Teckensnitt på Verktyg-menyn.
Närliggande information

Knappar i Whiteboard

Knappar och ikoner i NetMeeting


Rita en figur

Så här ritar du en figur

  1. Öppna Whiteboard genom att klicka på knappen Whiteboard.
  2. Välj något av följande figurverktyg i Whiteboards verktygslåda:
    • Ofylld rektangel
    • Fylld rektangel
    • Ofylld ellips
    • Fylld ellips
  3. Dra med verktyget för att rita en figur.

Obs!

  • Du kan välja färg på figuren genom att klicka på färgpaletten.
Närliggande information

Knappar i Whiteboard

Knappar och ikoner i NetMeeting


Rita en linje

Så här ritar du en linje

  1. Öppna Whiteboard genom att klicka på knappen Whiteboard.
  2. Klicka på verktyget Linje i Whiteboards verktygslåda.
  3. Dra med verktyget för att rita en linje.

Obs!

  • Du kan välja bredd och färg på linjerna när du har klickat på verktyget Linje.
Närliggande information

Rita en figur


Rita med frihand

Så här ritar du med frihand

  1. Öppna Whiteboard genom att klicka på knappen Whiteboard.
  2. Klicka på verktyget Penna i Whiteboards verktygslåda.
  3. Dra med verktyget för att rita på fri hand.

Obs!

  • Du kan välja bredd och färg på linjerna när du har klickat på verktyget Penna.
Närliggande information

Knappar i Whiteboard

Knappar och ikoner i NetMeeting


Markera text eller grafik

Så här markerar du text eller grafik

  1. Öppna Whiteboard genom att klicka på knappen Whiteboard.
  2. Klicka på verktyget Färgöverstrykning i Whiteboards verktygslåda.
  3. Dra med verktyget för att markera.

Obs!

  • Du kan välja färg på figuren genom att klicka på färgpaletten.
Närliggande information

Använda fjärrpekaren


Ta bort ett objekt

Så här tar du bort ett objekt

  1. Öppna Whiteboard genom att klicka på knappen Whiteboard.
  2. Klicka på Radergummi på Verktyg-menyn.
  3. Klicka var som helst i objektet.

Obs!

  • Hela objektet som du klickar på med radergummit försvinner. Objekt som finns inuti eller bakom objektet behålls.
  • Om du vill ta bort enskilda bokstäver i ett textblock klickar du på verktyget Text och tar sedan bort texten.
Närliggande information

Rita en figur


Klistra in objekt i Whiteboard

Så här klistrar du in objekt i Whiteboard

  1. Öppna Whiteboard genom att klicka på knappen Whiteboard.
  2. Klicka på först Whiteboard och sedan Klistra in på Redigera-menyn.

Obs!

  • I Whiteboard kan du bara visa oformaterad text. Alla specialformateringar i ursprungstexten förloras när du klistrar in den i Whiteboard.
  • Kopierade stycken placeras automatiskt i Whiteboards övre vänstra hörn.
Närliggande information

Kopiera information från skrivbordet till Whiteboard

Flytta en figur eller ett textblock


Använda fjärrpekaren

Så här använder du fjärrpekaren

  1. Öppna Whiteboard genom att klicka på knappen Whiteboard.
  2. Klicka på verktyget Fjärrpekare i Whiteboards verktygslåda.
  3. Dra fjärrpekaren till det objekt som du vill peka på.

Obs!

  • När du vill inaktivera fjärrpekaren klickar du på verktyget Fjärrpekare igen.
  • När du flyttar till andra sidor i Whiteboard följer fjärrpekaren med dig.
Närliggande information

Markera text eller grafik


Zooma in eller ut

Så här zoomar du in eller ut

  1. Öppna Whiteboard genom att klicka på knappen Whiteboard.
  2. Klicka på verktyget Förstoringsglaset i Whiteboards verktygslåda.
Närliggande information

Knappar i Whiteboard

Knappar och ikoner i NetMeeting


Upphäva synkronisering för sidorna i Whiteboard

Så här upphäver du synkronisering för sidorna i Whiteboard

  1. Öppna Whiteboard genom att klicka på knappen Whiteboard.
  2. Klicka på verktyget Synkronisera inte i Whiteboards verktygslåda.

Obs!

  • Som standard är sidorna i Whiteboard synkroniserade.
  • Synkroniseringen påverkar inte andra personers visning av den aktuella sidan. Om du inaktiverar synkronisering och sedan fortsätter arbeta på den aktuella sidan kan övriga deltagare visa dina åtgärder.
Närliggande information

Knappar i Whiteboard

Knappar och ikoner i NetMeeting


Låsa och låsa upp innehållet i Whiteboard

Så här låser och låser du upp innehållet i Whiteboard

  1. Öppna Whiteboard genom att klicka på knappen Whiteboard.
  2. Klicka på verktyget Lås innehåll i Whiteboards verktygslåda.

Obs!

  • Om verktyget Lås innehåll visas nedtonat har sidan inte synkroniserats. Du måste då först klicka på verktyget Synkronisera.
  • Alternativt kan du låsa eller låsa upp innehåll i Whiteboard genom att klicka på Lås innehåll på Visa-menyn.
  • Endast den person som låser Whiteboard kan låsa upp innehållet igen.
Närliggande information

Knappar i Whiteboard

Knappar och ikoner i NetMeeting


Kopiera information från skrivbordet till Whiteboard

Så här kopierar du information från skrivbordet till Whiteboard

  1. Öppna Whiteboard genom att klicka på knappen Whiteboard.
  2. Välj något av följande i Whiteboards verktygslåda:
    • Om du vill kopiera ett markerat område klickar du på verktyget Markera område och markerar området som du vill kopiera genom att dra med verktyget.
    • Om du vill kopiera ett fönster klickar du på verktyget Välj fönster och klickar på det fönster som du vill kopiera.

Obs!

  • När du släpper musknappen visas en kopia av det markerade området i Whiteboard.
  • Du kan flytta runt objekten i Whiteboard genom att dra dem. Om ett objekt skulle dölja något annat kan du högerklicka på det objektet och sedan klicka på Placera i förgrunden eller Placera i bakgrunden.
Närliggande information

Klistra in objekt i Whiteboard


Flytta en figur eller ett textblock

Så här flyttar du en figur eller ett textblock

[Detta är en preliminär dokumentation och kan ändras]

  1. Öppna Whiteboard genom att klicka på knappen Whiteboard.
  2. Klicka på verktyget Väljare i Whiteboards verktygslåda.
  3. Dra figuren eller textblocket till den nya platsen.

Obs!

  • Om du vill flytta fler än ett objekt i taget håller du ned CTRL-tangenten och klickar på vart och ett av de objekt som du vill flytta.
  • Om du vill flytta en ofylld cirkel eller rektangel klickar du på figurens kant med väljaren.
  • Du kan inte dra ett objekt från en sida till en annan. Men det går bra att kopiera information och sedan klistra in den på en annan sida.
Närliggande information

Klistra in objekt i Whiteboard